顶部左侧

通达信动态底部指标公式今日股票

2020-02-29 14:19:33 阅读()
导读:DEA:EMA(DIF,5);
MACD:(DIF-DEA)*2,COLORSTICK;
DRAWTEXT(REF(MACD,1) 0 AND MACD 0,MACD-0.01,'1');
DRAWTEXT(REF(MACD,2) 0 AND REF(MACD,1) 0 AND MACD 0,MACD-0.01,'2'
DEA:EMA(DIF,5);
MACD:(DIF-DEA)*2,COLORSTICK;
DRAWTEXT(REF(MACD,1) 0 AND MACD 0,MACD-0.01,'1');
DRAWTEXT(REF(MACD,2) 0 AND REF(MACD,1) 0 AND MACD 0,MACD-0.01,'2');
DRAWTEXT(REF(MACD,3) 0 AND REF(MACD,2) 0 AND REF(MACD,1) 0 AND MACD 0,MACD-0.01,'3');
DRAWTEXT(REF(MACD,4) 0 AND REF(MACD,3) 0 AND REF(MACD,2) 0 AND REF(MACD,1) 0 AND MACD 0,MACD-0.01,'4');
DRAWTEXT(REF(MACD,5) 0 AND REF(MACD,4) 0 AND REF(MACD,3) 0 AND REF(MACD,2) 0 AND REF(MACD,1) 0 AND MACD 0,MACD-0.01,'5');
DRAWTEXT(REF(MACD,6) 0 AND REF(MACD,5) 0 AND REF(MACD,4) 0 AND REF(MACD,3) 0 AND REF(MACD,2) 0 AND REF(MACD,1) 0 AND MACD 0,MACD-0.01,'6');
绿线天:=BARSLAST(CROSS(DEA,DIF));
红线天:=BARSLAST(CROSS(DIF,DEA));
压力:REF(H,绿线天),NODRAW;
支撑:REF(O,红线天),NODRAW;
A2:=IF(CROSS(0,DEA),1,0);
A12:=IF(DIF 0 AND CROSS(DIF,DEA),1,0);
SS2:=IF(A2,SUM(A12,0),0);
SSB2:=HHV(SS2,0);
SSS2:=SUM(A12,0);
轴上第1次金叉:IF(SSS2-SSB2=1 AND SSS2 REF(SSS2,1),1,0),NODRAW;
DRAWICON(轴上第1次金叉,0.2,1);
破0轴: REF(DIF,1) 0 AND DIF 0,COLORGREEN,NODRAW;
DRAWICON(破0轴,0.1,2);
第四根绿柱:REF(MACD,1) REF(MACD,2) AND REF(MACD,2) REF(MACD,3) AND REF(MACD,3) =0 AND MACD =0 AND REF(MACD,4) =0,COLORRED,NODRAW;
DRAWICON(第四根绿柱,0,11);
{股旁网-股票公式网站 www.GUpang.com}
好趋势2:=MA((3*SMA((C-LLV(L,M))/(HHV(H,M)-LLV(L,M))*100,3,1)),2)
-MA((2*SMA(SMA((C-LLV(L,M))/(HHV(H,M)-LLV(L,M))*100,3,1),3,1)),2);
动态底部2:=IF(EMA(IF(L =LLV(L,13),SMA(ABS(L-REF(L,1)),5,1)
/SMA(MAX(L-REF(L,1),0),5,1),0),3)*10 AND 好趋势2 REF(好趋势2,1)
AND 好趋势2 50,-5,-2.5);
好趋势:=MA((3*SMA((C-LLV(L,N))/(HHV(H,N)-LLV(L,N))*100,3,1)),2)
-MA((2*SMA(SMA((C-LLV(L,N))/(HHV(H,N)-LLV(L,N))*100,3,1),3,1)),2);
动态底部:=IF(EMA(IF(L =LLV(L,13),SMA(ABS(L-REF(L,1)),5,1)
/SMA(MAX(L-REF(L,1),0),5,1),0),3)*10 AND 好趋势 REF(好趋势,1)
AND 好趋势 50,-5,-3);
买警:=IF(好趋势 =-3 AND 好趋势 REF(好趋势,1),-5,
IF(好趋势 =0 AND 好趋势 REF(好趋势,1),-4.9,
IF(好趋势 =3 AND 好趋势 REF(好趋势,1),-4.8,
IF(好趋势 =6 AND 好趋势 REF(好趋势,1),-4.6,
IF(好趋势 =9 AND 好趋势 REF(好趋势,1),-4.4,
IF(好趋势 =12 AND 好趋势 REF(好趋势,1),-4.2,
IF(好趋势 =15 AND 好趋势 REF(好趋势,1),-4.0,
IF(好趋势 =18 AND 好趋势 REF(好趋势,1),-3.8,
IF(好趋势 =21 AND 好趋势 REF(好趋势,1),-3.6,
IF(好趋势 =24 AND 好趋势 REF(好趋势,1),-3.4,
IF(好趋势 =27 AND 好趋势 REF(好趋势,1),-3.2,
IF(好趋势 =30 AND 好趋势 REF(好趋势,1),-3.1,0))))))))))));
CROSS(动态底部,-4) AND CROSS(动态底部2,-4) AND REF(买警,1) -P/10
AND DYNAINFO(39) 0 AND DYNAINFO(17) 0 AND C

通达信动态底部指标公式的选股公式如下:

免责声明:本文系转载,版权归原作者所有;旨在传递信息,不代表本站的观点和立场。

热门TAGS

更多>>
公式频道
股票软件
配资资讯
财经频道
股票开户
理财频道
股票入门
技术分析
技术进阶
高手养成
配资平台