顶部左侧

通达信波段阻击主图指标公式今日股票

2020-02-29 14:19:40 阅读()
导读:AA05:MA(C,5),LINETHICK3,COLOR00CCFF;
五日乖离率:=(C-AA05)/AA05*100;
BB05:=ATAN((AA05/REF(AA05,1)-1)*100)*180/3.1416;
速度5:=SMA(EMA((AA05-REF(AA05,1))/REF(AA05,

AA05:MA(C,5),LINETHICK3,COLOR00CCFF;
五日乖离率:=(C-AA05)/AA05*100;
BB05:=ATAN((AA05/REF(AA05,1)-1)*100)*180/3.1416;
速度5:=SMA(EMA((AA05-REF(AA05,1))/REF(AA05,1),3)*100,3,1);
加速度5:EMA((速度5-REF(速度5,1)),3),NODRAW;
IF(BB05 30 AND AA05 REF(AA05,1), AA05,DRAWNULL),LINETHICK3,COLORRED;
AA10:MA(C,10);AA20:=MA(C,20);
BB10:=ATAN((AA10/REF(AA10,1)-1)*100)*180/3.1416;
IF(BB05 0 AND AA05 REF(AA05,1), AA05,DRAWNULL),LINETHICK3,COLORGREEN;
AA30:MA(C,30);
三拾日乖离率:(C-AA30)/AA30*100,NODRAW;
VAR1:=(AA20-AA30) REF((AA20-AA30),1) AND AA20 REF(AA20,1) AND AA30 REF(AA30,1);
VAR2:=(AA30-AA20) REF((AA30-AA20),1) AND AA20 REF(AA20,1) AND AA30 REF(AA30,1);
BB30:=ATAN((AA30/REF(AA30,1)-1)*100)*180/3.1416;
IF(BB30 15 AND AA30 REF(AA30,1), AA30,DRAWNULL),LINETHICK3,COLORFF00FF;
波段狙击:=FILTER(BB30 30 AND BB10 45 AND CROSS(BB05,60),10);
加仓:=FILTER(COUNT(CROSS(BB05,30),5) =1 AND AA05 REF(AA05,1) AND 三拾日乖离率 REF(三拾日乖离率,1) AND AA10 REF(AA10,1)
AND 加速度5 REF(加速度5,1) AND 速度5 REF(速度5,1) ,10) ;
清仓:=FILTER(COUNT(CROSS(30,BB05),5) =1 AND (C AA30 OR O AA30) AND AA05 REF(AA05,1) AND 三拾日乖离率 REF(三拾日乖离率,1) AND AA10 REF(AA10,1),10);
{股旁网-股票公式网站 www.GUpang.com}
DRAWTEXT(加仓 ,LOW*0.98,' 加仓'),COLORRED;
JC:=CROSS(0,五日乖离率) AND 三拾日乖离率 REF(三拾日乖离率,1) AND AA10 REF(AA10,1) ;
减仓:=FILTER(JC,10);
MR:=COUNT(CROSS(五日乖离率,0),3) =1 AND 三拾日乖离率 REF(三拾日乖离率,1) AND AA05 REF(AA05,1) AND (C/REF(C,1)-1)*100 5 AND REF(C,1) AA30;
买入:=FILTER(MR,10);
DRAWTEXT(减仓,HIGH*1.02,' 减仓'),COLORCYAN;
DRAWTEXT(买入,LOW*0.98,' 买入'),COLORYELLOW;
DRAWTEXT(清仓 ,HIGH*1.02,' 清仓'),COLORGREEN;
DRAWTEXT(波段狙击,LOW*0.98,' 波段狙击'),COLORYELLOW;
VAR21:=MAX(ABS(HIGH-AMOUNT/VOL/100),ABS(AMOUNT/VOL/100-LOW));
VAR3:=ABS((OPEN+CLOSE)/2-AMOUNT/VOL/100);
MV:=(VAR21+VAR3)/AMOUNT*VOL*100*50;

通达信波段阻击主图指标公式的选股公式如下:

免责声明:本文系转载,版权归原作者所有;旨在传递信息,不代表本站的观点和立场。

热门TAGS

更多>>
公式频道
股票软件
配资资讯
财经频道
股票开户
理财频道
股票入门
技术分析
技术进阶
高手养成
配资平台