顶部左侧

通达信傻瓜式操作主图指标公式今日股票

2020-02-29 14:23:01 阅读()
导读:卖线:=EMA(SLOPE(C,21)*20+C,42);
STICKLINE(买线 =卖线,CLOSE,OPEN,3,0), COLOR7070FF{B0B0FF};
STICKLINE(买线 =卖线,LOW,HIGH,0,0), COLORYELLOW;
STICKLINE(买线 卖线
卖线:=EMA(SLOPE(C,21)*20+C,42);
STICKLINE(买线 =卖线,CLOSE,OPEN,3,0), COLOR7070FF{B0B0FF};
STICKLINE(买线 =卖线,LOW,HIGH,0,0), COLORYELLOW;
STICKLINE(买线 卖线,CLOSE,OPEN,3,0), COLORFF6600;
STICKLINE(买线 卖线,LOW,HIGH,0,0), {COLORCYAN;}COLORFFCC66;
HHV(H,20),COLORCCFFFF,LINETHICK2;
LLV(L,20),COLORYELLOW,LINETHICK2;
{股旁网-股票公式网站 www.GUpang.com}
V1:=DMA((((HIGH + LOW) + (CLOSE * 2)) / 4.15),0.9);
HY1:=REF(EMA(V1,3),1);
DRAWTEXT(CROSS(CLOSE,HY1),LOW,'Ⅲ'),COLORWHITE;
SHORT:=12;
LONG:=26;
M:=9;
DIFF:=EMA(CLOSE,SHORT)-EMA(CLOSE,LONG);
DEA:=EMA(DIFF,M);
MACD:=2*(DIFF-DEA);
低位金叉:=CROSS(DIFF,DEA) AND DIFF -0.1;
DRAWTEXT(低位金叉,L*0.92,'低位金叉'),COLORF00FF0;
A1:=COUNT(CROSS(DIFF,DEA),BARSLAST(DEA =0));
二次金叉:=CROSS(DIFF,DEA) AND DEA 0 AND COUNT(A1=2,21)=1;
DRAWTEXT(二次金叉,L*0.90,'二次金叉');
X:=EMA(((SLOPE(CLOSE,21) * 20) + CLOSE),68);
Y:=EMA(CLOSE,10);
DRAWTEXT(CROSS(Y,X),(LOW * 0.95),'安全C级');
VAR1:=LLV(LOW,21);
VAR2:=HHV(HIGH,21);
AK1:=EMA((((CLOSE - VAR1) / (VAR2 - VAR1)) * 100),5);
AK:=EMA((((CLOSE - VAR1) / (VAR2 - VAR1)) * 50),13);
DD:=EMA(((0.667 * REF(AK1,1)) + (0.333 * AK1)),2);
VAR3:=LLV(LOW,55);
VAR4:=HHV(HIGH,34);
VAR5:=EMA((((CLOSE - VAR3) / (VAR4 - VAR3)) * 100),3);
VAR6:=((AK + VAR5) / 2);
VAR7:=EMA(((0.667 * REF(VAR5,1)) + (0.333 * AK1)),2);
VAR8:=EMA(VAR6,5);
BB:=EMA(((0.667 * REF(VAR8,1)) + (0.333 * VAR8)),2);
AB:=CROSS(AK1,AK);
BB1:=(CROSS(AK1,BB) AND (BB 30));
CD:=(BB1 * 0.6);
DRAWTEXT((CD = 0.6),(LOW * 0.95),'安全A级');
DRAWTEXT((AB = 1),(LOW * 0.97),'安全 B 级'),COLOR33CC99;
DRAWTEXT(CROSS(MA(CLOSE,9),MA(CLOSE,20)),LOW,'红牛抬头'),COLORRED;
操盘:MA(CLOSE,9),COLORCYAN,LINETHICK2;
界点:MA(CLOSE,20),COLORMAGENTA,LINETHICK2;

通达信傻瓜式操作主图指标公式的选股公式如下:

免责声明:本文系转载,版权归原作者所有;旨在传递信息,不代表本站的观点和立场。

热门TAGS

更多>>
公式频道
股票软件
配资资讯
财经频道
股票开户
理财频道
股票入门
技术分析
技术进阶
高手养成
配资平台